mysql php Senza categoria

Installare e Configurare Laravel 5.2

Requisiti

Se non si ha la disponibilità di installare Homestead, è necessario assicurarsi che il server soddisfi i seguenti requisiti:

  • Versione di PHP >= 5.5.9
  • Estenzione di PHP: OpenSSL
  • Estenzione di PHP: PDO
  • Estenzione di PHP: Mbstring
  • Estenzione di PHP: Tokenizer
  • Composer per gestire l dipendenze di Laravel. Quindi, prima di utilizzare laravel, assicurarsi di aver Composer installato sulla vostra macchina.

Installazione in Ambiente Windows 10 64Bit

XAMPP

Andate su sito di XAMPP e scaricate l’ultima versione disponibile.

Scaricare xampp per windows ed installarlo

Una volta installato, se avete la

 

 

 

About the author

admin